Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2020-03-22 14:17:03

RA$%Angelgreen
New member
Registered: 2020-03-22
Posts: 2

Voice messages

Hi, I tried to use voice messages (Livehelperchat 3.29 and followed the manual on YouTube. After I finished I tried and get this error: "Sorry but voice messages are not supported on your browser!" I use google chrome Version 80.0.3987.149 (Offizieller Build) (64-Bit). The same procedure on smartphone with android 9 (chrome same version and firexox 68.6.0). What could be the cause?
Postscript: If I try the Demo-Version voice message works in my Browser. Maybe that helps

Last edited by RA$%Angelgreen (2020-03-22 17:24:56)

Offline

#2 2020-03-22 19:28:27

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,641
Website

Re: Voice messages

Hi RA$%Angelgreen,
welcome on the live helper chat forum!

Strange issue, what version of PHP are you using?


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

#3 2020-03-22 20:33:26

RA$%Angelgreen
New member
Registered: 2020-03-22
Posts: 2

Re: Voice messages

I used 7.2, now I use 7.4. But the same result.

Offline

#4 2020-03-22 21:34:42

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,641
Website

Re: Voice messages

Thanks for the answer.
I will forward this topic to the chat owner.
I cannot grant a reply.


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

#5 2020-03-23 06:24:11

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,641
Website

Re: Voice messages

Hi, the website must be HTTPS.
Is the website HTTPS?


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

Board footer