Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2021-06-21 04:11:38

hao
New member
Registered: 2021-06-21
Posts: 3

How to disable "Auto uppercase sentences" in LiveHelperChat

I can see a "Chats" under my account page with the checkbox for "Auto uppercase sentences" in LiveHelperChat".

I am in administer role. None of "operator" role user can see "chats" tab. I could not find anywhere in the permissions for role to add the policy. I thought this is part of the "selfedit" policy of the user data.

Could anyone enlighten this?

Offline

#2 2021-06-21 06:22:43

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,507
Website

Re: How to disable "Auto uppercase sentences" in LiveHelperChat

In user account Chats tab there is "Auto uppercase sentences" option. So unheck and save.

Offline

#3 2021-06-21 06:48:22

hao
New member
Registered: 2021-06-21
Posts: 3

Re: How to disable "Auto uppercase sentences" in LiveHelperChat

Like I said. User cannot see it. They are not Admin. There is no such tab "Chats"

Offline

#4 2021-06-21 06:49:43

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,507
Website

Re: How to disable "Auto uppercase sentences" in LiveHelperChat

Read this and give them required permission by modifying operators role. After that they will have to relogin just.
https://doc.livehelperchat.com/docs/use … unt/#chats

Offline

#5 2021-06-21 08:08:41

hao
New member
Registered: 2021-06-21
Posts: 3

Re: How to disable "Auto uppercase sentences" in LiveHelperChat

Thank you!

It's under "[allowtochoosependingmode] Allow user to choose what pending chats he can see, only assigned to him or all"  Though it seems that I do have to give away all the permissions under it.

Offline

Board footer