Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2020-09-17 18:19:30

Ulala
New member
Registered: 2020-09-17
Posts: 7

Disabled muted Sound by default on User Side ?

Hello,

When I'm opening new chat from User Side, the sound is muted by default.

I would like to disabled this and have always sound when starting new chat on User Side.

I searched several hours on setting panel, in doc files and google, i don't get any answer.

I'm new here, sorry if the answer wrote somewhere in the forum or in documentation.

thank you.

Last edited by Ulala (2020-09-17 18:20:19)

Offline

#2 2020-09-17 18:24:32

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,257
Website

Re: Disabled muted Sound by default on User Side ?

Settings -> synchronization and aiund settings -> play sound on ....

Offline

#3 2020-09-17 18:32:02

Ulala
New member
Registered: 2020-09-17
Posts: 7

Re: Disabled muted Sound by default on User Side ?

remdex wrote:

Settings -> synchronization and aiund settings -> play sound on ....

thank you for your answer, but i already did that.

here is my setting : i.ibb dot co/YZ7GRZT/Screenshot-2020-09-18-at-01-28-08.png

here is the result on user side : i.ibb dot co/wwG0MVv/Screenshot-2020-09-18-at-01-27-47.png

the sound stay muted after starting new chat.

I hope you will understand

Offline

#4 2020-09-17 18:33:05

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,257
Website

Re: Disabled muted Sound by default on User Side ?

Try incognito because this setting is remembered n browser smile

Offline

#5 2020-09-17 18:42:40

Ulala
New member
Registered: 2020-09-17
Posts: 7

Re: Disabled muted Sound by default on User Side ?

remdex wrote:

Try incognito because this setting is remembered n browser smile

same result.

I saw that on demo page on livehelperchat.com, the widget don't have this problem and work well, but when i open in popup, the sound is muted by default again.

Offline

#6 2020-09-17 18:43:36

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,257
Website

Re: Disabled muted Sound by default on User Side ?

So you are talking about popup thing? if so I I'll check tomorrow smile

Offline

#7 2020-09-17 19:05:29

Ulala
New member
Registered: 2020-09-17
Posts: 7

Re: Disabled muted Sound by default on User Side ?

remdex wrote:

So you are talking about popup thing? if so I I'll check tomorrow smile

Yes exactly, only this happen on popup windows.

Thank you for your help

Offline

#8 2020-09-18 06:39:11

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,257
Website

Re: Disabled muted Sound by default on User Side ?

Offline

#9 2020-09-18 07:50:53

Ulala
New member
Registered: 2020-09-17
Posts: 7

Re: Disabled muted Sound by default on User Side ?

remdex wrote:

Here is your fix.

Perfect, i will try i let you know if all is good.

Thank you for your work  smile

EDIT : Work well on my way  smile  smile  smile

Last edited by Ulala (2020-09-18 08:33:24)

Offline

Board footer