Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2022-08-05 23:52:12

jamminjames
Member
Registered: 2022-02-24
Posts: 38

Using mobile, logged in, but customer gets a "no online operators" msg

I can't find a solution in docs nor in forum.

When I'm using the mobile app, and it's logged in and the session shows as live, still, customers get a "no online operators" message.

Why isn't the system seeing my Android mobile connection? I was using it to chat with the customer, and this happened while chatting.

I notice it says "You are not the owner of this chat" when I start my reply to the customer. But I'm signed in as the ONLY operator we have set up. How can this be fixed?

Also, for the life of me, I can't find the setting that sets the time before customer is directed to the contact form with the "no online operators" message. These settings can be so byzantine. It's not an autoresponder, nor a bot that's doing it.

Please help, thanks!

Last edited by jamminjames (2022-08-06 00:31:05)

Offline

#2 2022-08-06 03:48:12

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,636
Website

Re: Using mobile, logged in, but customer gets a "no online operators" msg

1. Make sure it shows as online if you login to regular back office. If still shows offline means misconfigured somewhere else.
2. Follow docs https://doc.livehelperchat.com/docs/mob … ine-status

Offline

#3 2022-08-06 04:11:34

jamminjames
Member
Registered: 2022-02-24
Posts: 38

Re: Using mobile, logged in, but customer gets a "no online operators" msg

It does show as online. One thing I noticed the last time is that a link appears on the top part of the app saying "ACCEPT" ... after pressing it, the "You are not the owner of this chat" message disappears. The problem seems to have disappeared with it, the customer is no longer being cut off with the "no online operators" message.

Is there any way of making the mobile app the default responder, so you don't have to "accept" the chat first? You don't have to do that on the Windows desktop version.

Also, please help me find the setting for setting the time before customer is directed to the contact form. I remember setting it once, but can't find it now.

Offline

Board footer