Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2022-04-25 07:03:39

mikess
New member
Registered: 2022-04-25
Posts: 2

Cannot expand predefined messages on v3.98

Hello world :-)

I just updated my installation to version 3.98.
My issue is that, the users cannot use the "predefined messages". This section is in the bottom of the page and they cannot expand it.

Any idea how to fix it?
Thanks in advance,
M.

Offline

#2 2022-04-25 07:04:17

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,630
Website

Re: Cannot expand predefined messages on v3.98

make sure your mysql server support json_extract functions.

Offline

#3 2022-04-25 07:17:42

mikess
New member
Registered: 2022-04-25
Posts: 2

Re: Cannot expand predefined messages on v3.98

Thank you for your quick response and your great support.
Regarding your suggestion, has this been changed from previous versions? I have use this great software from more than two years without problem
If yes, how can I make sure? I have a MariaDB instead of MySQL DB.
Thanks again
M.

Offline

#4 2022-04-25 07:18:56

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,630
Website

Re: Cannot expand predefined messages on v3.98

Recent versions requires JSON_EXTRACT function... you can test by running any dump query...

https://github.com/LiveHelperChat/liveh … g.php#L339

Offline

Board footer