Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2021-08-11 08:18:59

Frankbilderback
New member
Registered: 2021-08-11
Posts: 2

Unable To Use Google Translate Extension In Browser

Hello friends. Over the last few days, I've been having a problem with my computer's Firefox browser; That is, I can't use Google Translator in Firefox. At present, I am using PLD Linux.  Can anyone help me with this?

Offline

#2 2021-08-12 06:46:00

Frankbilderback
New member
Registered: 2021-08-11
Posts: 2

Re: Unable To Use Google Translate Extension In Browser

So, after searching on Google I found a solution from this article (digicruncher.com/google-translate-for-firefox/).

Offline

#3 2021-08-13 13:41:39

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,896
Website

Re: Unable To Use Google Translate Extension In Browser

Hi Frankbilderback,
welcome on the Live Helper Chat Forum!

I'm happy to read you have resolved your issue or question.
Stay safe and enjoy LHC!


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

Board footer