Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2020-10-28 15:50:15

druidajes
Member
Registered: 2015-02-12
Posts: 14

"bot_chats/(lda)" parameter causes error 404

Good.

I just did a clean install of the application and in the browser console I can see a 404 error.

https://xxxx.xxxx/index.php/site_admin/ … 1603900127

Also in the header of the application the following message appears.

"You have weak internet connection or the server has problems. Try to refresh the page. Error code [404]"

If in the URL that gives an error when doing the get I remove the parameter "bot_chats / (lda)" the URL is accessible.

Thank you very much.

Last edited by druidajes (2020-10-28 15:50:48)

Offline

#2 2020-10-28 15:54:23

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,303
Website

Re: "bot_chats/(lda)" parameter causes error 404

Here all works. So can't help.

Offline

#3 2020-10-28 17:16:40

thejoe
New member
From: Kanas City, MO
Registered: 2020-10-28
Posts: 1

Re: "bot_chats/(lda)" parameter causes error 404

Hi,

I'm getting this same error.

Can you help at all? Maybe there's a mod_rewrite problem?

Thanks,
Joe

Offline

#4 2020-10-28 17:22:24

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,303
Website

Re: "bot_chats/(lda)" parameter causes error 404

As I’m not getting it not much i can do. Please check that url is not to long for your server configuration.

Offline

Board footer