Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2020-09-15 22:24:37

johan6smith
Member
Registered: 2020-09-15
Posts: 2

Error 503 widget and administrator, it stopped working for no reason

I have used live helper chat, two years without problems. But today no one could connect, users neither operators. And this error appears in the widget and adminstrator.1600208608_error_chat.png I don't know what happens... Could you help me please?

Offline

#2 2020-09-15 22:29:21

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,726
Website

Re: Error 503 widget and administrator, it stopped working for no reason

Hi johan6smith,
welcome in the live helper chat. I upgraded your forum account to member.

Can you share the link where widget is visible?
503 seems to me an error with the hosting https://developer.mozilla.org/en-US/doc … Status/503 but not sure from your screen the issue and error is this.


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

#3 2020-09-15 23:04:47

johan6smith
Member
Registered: 2020-09-15
Posts: 2

Re: Error 503 widget and administrator, it stopped working for no reason

Thanks for the answer, this is the link with te widget https://www.ibague.gov.co/portal/index.php Try send message to Secretaria de las TIC and look the request error. I appreciated your help

Offline

#4 2020-09-16 04:10:52

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,230
Website

Re: Error 503 widget and administrator, it stopped working for no reason

Just read ALL article including white screen part.
https://doc.livehelperchat.com/docs/debug/

Offline

#5 2020-09-16 05:58:47

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,726
Website

Re: Error 503 widget and administrator, it stopped working for no reason

Hi johan6smith, sorry for the delay.
Try to follow remdex suggestion to activate debug and see what error is printed.
Remember to check also error server log, can maybe help.


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

Board footer