Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2020-06-15 16:58:08

jstein
New member
Registered: 2020-06-15
Posts: 2

Statistics - Department Report

when ever I try to run a department report (site_admin/statistic/statistic/(tab)/departments) I can't get anything generated.

I've tried selecting individual departments, dates, times, etc.
There is plenty of activity and all users(opperators) are attached to a department.

I have departments to only be available when an operator is online.

Does anyone have an idea what I might not have configured to get the report to generate?

Offline

#2 2020-06-15 17:03:32

remdex
Administrator
From: Lithuania
Registered: 2012-09-23
Posts: 3,142
Website

Re: Statistics - Department Report

Hi,

When you say "I can't get anything generated." what exactly does it means? While you generate a statistic make sure you have permission to access those departments you want to generate statistic for.

https://doc.livehelperchat.com/docs/cha … figuration

Offline

#3 2020-06-15 18:04:22

jstein
New member
Registered: 2020-06-15
Posts: 2

Re: Statistics - Department Report

The table has no values in it, there is nothing to chart.

Upon clicking search after entering a date range, the page refreshes, but there is no data in the lower report generated area.

Thanks for responding.


The link you sent very well may help me. Let me look into that before you spend anymore time on this. I may not have the department chronicles job set up. Thank you!

Last edited by jstein (2020-06-15 18:07:08)

Offline

Board footer