Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2020-01-21 02:47:18

Lilo
Member
Registered: 2015-02-26
Posts: 94

bot Video

I am shacking in case i get backclash...As much as i could not make Payload and events not work , Adding a video is also not working (no Play or auto-control) ...I even added video from youtube but no succeess and have to default to HMTL iframe. Please do not crucify me as my interest is to see the best of the 8th wonder of the world live out

Offline

#2 2020-01-21 10:39:02

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,586
Website

Re: bot Video

Hi Lilo, is your topic related to live helper chat?
Can you explain better?

YouTube in a live chat system?
Please remember this is a forum and the support i can give to you is very limited.
If you need use Bot or advanced functions you may consider the commercial support.
More info on my forum signature.


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

#3 2020-01-23 22:02:50

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,586
Website

Re: bot Video

Maybe you mean the YouTube icon on the live helper chat text editor doesn't work.

YouTube embed video or video using the editor YouTube button seems not work.
You can open a GitHub issue, don't know if can or will be fixed as for a live chat maybe is not so much important.


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

Board footer