Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2021-11-25 19:25:16

Mairlo Luz
Member
Registered: 2020-04-06
Posts: 39

Need Help tooltip doesn´t show when is set "On each refresh start..."

When I go to Settings -> Embed code -> Widget embed code (new):

Embed code new option

And I check "On each refresh start a new chat...":

On each refresh option

It generates a code with "fresh:true" on it. When I use this code on my page, the "Need Help" tooltip doesn´t show anymore:

No Need Help tooltip on page

If I uncheck "On each refresh start a new chat..." option, it shows the first time, but if I close it in the 'X' button, it doesn´t show anymore until I clean my cookies. I also changed these "Need Help tooltip" options, but looks like they´re not working:

Need Help tooltip options that doesn´t work

Can you check if it´s really not working and fix it, if it´s broken?

Last edited by Mairlo Luz (2021-11-25 19:54:50)

Offline

#2 2021-11-26 16:20:31

Mairlo Luz
Member
Registered: 2020-04-06
Posts: 39

Re: Need Help tooltip doesn´t show when is set "On each refresh start..."

Does anyone know how can I change expire time for cookie "lhc_per"?

Offline

#3 2021-11-26 16:37:22

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,930
Website

Re: Need Help tooltip doesn´t show when is set "On each refresh start..."

Hi Mairlo,
sorry for the delay. I was waiting maybe the developer can reply to you but maybe is busy.
You can try to contact him on Discuss or you can even open a GitHub issue but maybe not necessary if is not suggested by the developer.
You can try to contact the developer and ask on Discord https://discord.com/invite/YsZXQVh


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]
glasses Something wrong with the forum? [contact a superhero]

Offline

Board footer