Live Helper Chat support forum.. Old google groups forum can be found here

You are not logged in.

Announcement

#1 2018-10-31 15:15:06

jensskov
Member
Registered: 2015-08-14
Posts: 24

Text missing in backend

Hi

When I log in to my backend (3.08) I'm suddenly missing a lot of text, menu items, menu texts, field labels etc. I have tried disabling and enabling cache, but it does not change.

1540998851_udklipa.png
1540998901_udklipb.jpg

Last edited by jensskov (2018-10-31 15:15:59)

Offline

#2 2018-10-31 17:03:18

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,116
Website

Re: Text missing in backend

Hi jensskov . thank you for your message.
This seems an issue related to your install. My suggestion is to check server error log and try to debug with debug output also.


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]

Offline

#3 2018-11-01 11:23:56

jensskov
Member
Registered: 2015-08-14
Posts: 24

Re: Text missing in backend

Thanks. Turned out to be some elements in the cache with wrong permissions.

Offline

#4 2018-11-01 12:48:58

PeopleInside
Administrator
From: Italy
Registered: 2014-04-10
Posts: 3,116
Website

Re: Text missing in backend

Hi jensskov , thank you for your feedback!
I am happy to know you have found what was causing the issue.

Do not forget to turn off debug , if you activated it.

Enjoy the day!


lol PeopleInside - Live helper chat - free limited forum support!
wink For commercial support or GitHub [see FAQ here]
ops If you want to support this open source project, just donate [see support page]

Offline

Board footer